[LS 17] HoT-Tools Support Thread

    Likebox

      Moin, gibt es hier noch kein Support Thema?Oder hab ich es nicht gefunden...

      Wenn hier falsch dann bitte verschieben.

      Ich kann seit dem Update keine Dünger entnehmen. Gebäude war bereits plaziert, liegt es daran?

      Über Hilfe wäre ich dankbar



      Edit KillaBot: in den HoT-Tools-Supportthread verschoben, der Übersicht halber.
      Also zu der platzierbaren Düngerproduktion musste ich folgendes feststellen !

      Ich habe sie auf der Göddenstedt verbaut als platzierbare Version !

      Schon seit der 1,1 .

      Nach euren letzten Update habe ich nur die platzierbare ausgetauscht ,ohne einen neuen Spielstand anzufangen ,also die alte verkauft,speichern , die alte gegen die neue austauschen,Spiel starten.
      Da gehts schon los , Giants meckert ,will die alte Version ,sonst gibts Verluste.
      Endergebnis ist ,kein Dünger kommt raus ,ob original oder Mod, log ist clean.Beim drücken von R(abladen) kommt kurz die Animation vom weißen Dünger abtanken.

      Auch habe ich kein Dach ,wie auf dem Bild !

      Die Produktion funktioniert jedoch !
      moin moin
      erstmal top mod, mit den neuen mCompanyFactory.lua.
      Habe alle drei sachen im Ge verbaut.
      Jetzt mal meine frage wegen Kalk, habe es selber versuch, einbau geh im Ge, aber dann wenn ich ins spiele gehe all io,
      aber dann, enn ich den Playertriggger gehe kommt das:
      C:/Users/Renato/Documents/My Games/FarmingSimulator2017/mods/map/scripts/mCompanyFactory.lua:2631: attempt to index a nil value
      Error: Running LUA method 'update'.
      Was mache ich verkehrt oder geht das mit kalk nicht.

      Gruß Renato

      Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt.
      Albert Einstein