MOOSE´S Werkstatt

    Likebox

      :whistling: und es geht schon wieder Los :whistling:

      biggrin




      Hiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiilfeeeeeeeeeeeeeeeeeeeeeeeeeeee blink scare3

      wo brennts?

      Lindemann schrieb:

      Hiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiilfeeeeeeeeeeeeeeeeeeeeeeeeeeee


      KiBo schrieb:

      wo brennts?




      --------------------------------------------



      :saint:

      Joskin_Cargo_anno_1700



      biggrin biggrin biggrin





      ​Moose legt wieder los! JOSKIN ist seine Welt!
      Übrigens. mein LS19 ist unterwegs zu mir! Ich freue mich auf den Wiedereinstieg!

      tja facepalm liebe Freunde

      da ich auch im 19ner nicht durch blicke mocking

      ist aller Anfang schwer, und wird wieder jede menge hilfe brauchen flag-truce .

      Das ich wieder am Joskin drann bin ist ja klar, jeder hat so seinen Liebling.

      Die fortschritte beim Konvertieren die ich hier mache kommen bestimmt auch anderen zu gute, hoffe ich :whistling: .

      Bin schon mal Froh,

      hab in im Shop und im Spiel, aber eben Fotos zeigen schon wo´s hapert.









      ---------------------------

      Frage 1.:

      wie kommt das Teil auf die Füsse???

      P.s.:

      kennt jemand ein gutes TuT zur Konvertierung?





      gruss MOOSE

      Leben und Leben lassen!



      blink a bisserl was geht alle weil, heist es playboy











      aaaaaaaaaaaber

      habe da zwei meldungen das weis ich nix mit an zu fangen.........

      I3D file offers '2' objects, but '1' components have been loaded!
      I3D-Datei bietet '2' Objekte, aber '1' Komponenten wurden geladen!


      'vehicle.support' is not supported anymore, use 'vehicle.attachable.support' instead!
      'vehicle.support' wird nicht mehr unterstützt, verwenden Sie stattdessen 'vehicle.attachable.support'!


      help


      gruss MOOSE

      Leben und Leben lassen!



      Moin liebe freunde,

      ich glaube ich werd zu Alt für das ganze.

      Bernd hatte es mir mal Erklärt aber HIV (hann ich verjesse).

      Hätte da noch ein Problemschen.

      Glaube Bilder Erklären schneller das Prob.








      Der Stützfuss selber Klappt normal ein u. aus.

      Aber eben der Hydraulikstempel, wie immer (nix kapische)
      gruss MOOSE

      Leben und Leben lassen!



      liebe freunde,

      nach gefühlten 8std. hat mir Björn mal gezeigt was man mit dem GE alles so machen kann.

      Vielen dank Björn.

      Und natürlich ganz uneigennützig wie der Björn nu ma so is, mich und den ollen Joskin wieder ein Stück weiter gebracht.

      danke.
      gruss MOOSE

      Leben und Leben lassen!



      :evil:

      oh nöh

      nööööööööööööööööööööööh

      so da verliessen sie ihn wieder :sleeping: , hier mit attacher i-am-happy , aber ohne Animierte Stützen hmm .




      Spoiler anzeigen
      <attachable>
      <inputAttacherJoints>
      <inputAttacherJoint node="attacherJointsemi" jointType="semitrailer" />
      </inputAttacherJoints>
      <support animationName="moveSupport" />
      </attachable>​



      und so mal Aufgesattelt, nä is kla praising ; geht über die Stütze yes



      besen-163

      so, etz habe ich mal die Animation der Stützen mit rein genommen.

      Aber ohne werte, mit der übernahme der alten werte sah es nicht viel besser aus.

      hier nicht Aufgesattelt.




      das mal die alte anni


      Spoiler anzeigen
      <!-- <animations>
      <animation name="moveSupport">
      Stuetze ausgeblendet
      <part node="Fuss" startTime="0.01" endTime="0.15" startTrans="0.5 3 9.5" endTrans="0.5 3 15"/>
      <part node="Fuss" startTime="0.01" endTime="0.15" startTrans="0.5 3 9.5" endTrans="0.5 3 15"/>

      <part node="Stuetze_hi_li" startTime="0.0" endTime="0.05" startTrans="0 0 0" endTrans="1 1 1"/>
      <part node="Stuetze_hi_li" startTime="0.05" endTime="0.1" startRot="-90 0 0" endRot="0 0 0"/>

      <part node="Stuetze_hi_re" startTime="0.0" endTime="0.05" startTrans="0 0 0" endTrans="1 1 1"/>
      <part node="Stuetze_hi_re" startTime="0.05" endTime="0.1" startRot="-90 0 0" endRot="0 0 0"/>

      <part node="Stuetze_vo_li" startTime="0.0" endTime="0.05" startTrans="0 0 0" endTrans="1 1 1"/>
      <part node="Stuetze_vo_li" startTime="0.05" endTime="0.1" startRot="90 0 0" endRot="0 0 0"/>

      <part node="Stuetze_vo_re" startTime="0.0" endTime="0.05" startTrans="0 0 0" endTrans="1 1 1"/>
      <part node="Stuetze_vo_re" startTime="0.05" endTime="0.1" startRot="90 0 0" endRot="0 0 0"/>
      </animation>
      <animations>



      hier Aufgesattelt

      warum der attacher den Aufbau so schräg nach vorn zieht ???????



      ich hab mir mal den Dolly angeschaut, dort gibt es 3 einträge zum Aufsatteln (Fahrgestell)




      vielleicht muss man es ja jetzt so machen ???????


      und hier mal die angepasste anni, ohne neue werte.

      Spoiler anzeigen
      <animations>
      <animation name="moveSupport">
      <!-- Stuetze ausgeblendet -->
      <part node="Fuss" startTime="0.01" endTime="0.15" startTrans="0.5 3 9.5" endTrans="0.5 3 15"/>


      <part node="Stuetze_hi_li" startTime="0.0" endTime="0.05" startTrans="0 0 0" endTrans="0 0 0"/>
      <part node="Stuetze_hi_li" startTime="0.05" endTime="0.1" startRot="0 0 0" endRot="0 0 0"/>

      <part node="Stuetze_hi_re" startTime="0.0" endTime="0.05" startTrans="0 0 0" endTrans="0 0 0"/>
      <part node="Stuetze_hi_re" startTime="0.05" endTime="0.1" startRot="0 0 0" endRot="0 0 0"/>

      <part node="Stuetze_vo_li" startTime="0.0" endTime="0.05" startTrans="0 0 0" endTrans="0 0 0"/>
      <part node="Stuetze_vo_li" startTime="0.05" endTime="0.1" startRot="0 0 0" endRot="0 0 0"/>

      <part node="Stuetze_vo_re" startTime="0.0" endTime="0.05" startTrans="0 0 0" endTrans="0 0 0"/>
      <part node="Stuetze_vo_re" startTime="0.05" endTime="0.1" startRot="0 0 0" endRot="0 0 0"/>

      </animation>
      </animations>


      flag-truce

      gruss MOOSE

      Leben und Leben lassen!